System Requirements

FrameScript will operate as a FrameMaker plug-in in the following configurations:

Version FrameMaker Versions Operating System
 6  2015 and all previous versions to 6.0  Win 8 & 7/Vista/XP
5.2 11, 10, 9.0, 8.0, 7.2, 7.1, 7.0, and 6.0 Win 7/Vista/XP/2000/NT/Win 98/95
4 7.2, 7.1, 7.0, 6.0, and 5.5.6 Vista/XP/2000/NT/Win 98/95
3 7.1, 7.0, 6.0, and 5.5.6 XP/2000/NT/Win 98/95

 

 

Comments are closed.